Creative Sound Blaster Audigy SE + Win 7 Home Premium 64 bits = Não reconhece a placa

Ir em baixo

Creative Sound Blaster Audigy SE + Win 7 Home Premium 64 bits = Não reconhece a placa

Mensagem  BiGhemP em 27.10.10 8:56

Galera, é o seguinte.

Antes eu tinha instalado no meu PC o win Xp, minha placa (Creative Sound Blaster Audigy SE) funcionava perfeitamente...blz!
Então, formatei meu PC e quando fui instalar os drivers pelo CD da placa apareceu uma mensagem de erro dizendo que não havia um produto Creative instalado no meu sistema, mas, pelo win update ele conseguiu instalar a placa, mas sem os recursos de áudio 3D etc.
Depois de alguns meses precisei formatar meu PC e colocar o win 7 para usar o Directx 11 (trabalho com edição de vídeo) e novamente aconteceu o mesmo problema, mas eu não consegui instalar os drivers pelo win update._Ai começa a dor de cabeça!

Busquei informações em tudo que é site, fiz todas as operações possíveis, sem exito. O Win 7 não reconhece a placa.

Ja baixei os drivers do Daniel_K
Ja tentei instalar os drivers do site do fabricante.
Ja busquei um driver no catalago da microsoft e tentei instalar pelo gerenciador de dispositivos, Nada.
Já baixei vários drives na internet, nenhum funcionou.

Se algum filho de Deus..hehe souber de alguma solução, por favor...Hellllllllpppppppp me.

sistema operacional: Win 7 Home Premiun 64 bit
Placa: Creative Sound Blaster Audigy Se

Desde já agradeço.
avatar
BiGhemP

Mensagens : 1
Data de inscrição : 27/10/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum